What’s Vulnerable › Vulnerabilities
CVE-2013-2106
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-03 · updated 2026-06-16
- Weakness: CWE-522
Description
webauth before 4.6.1 has authentication credential disclosure
Affected products
- Debian Linux: 8.0, 9.0, 10.0
- Stanford Webauth: before 4.6.1 — fixed in 4.6.1
How to fix
Upgrade to a fixed version: Stanford Webauth 4.6.1. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2013/05/18/6
- https://access.redhat.com/security/cve/cve-2013-2106
- https://security-tracker.debian.org/tracker/CVE-2013-2106
- http://www.openwall.com/lists/oss-security/2013/05/18/6
- https://access.redhat.com/security/cve/cve-2013-2106
- https://security-tracker.debian.org/tracker/CVE-2013-2106
Get alerted when CVE-2013-2106 or the next vulnerability affects your stack