What’s Vulnerable › Vulnerabilities
CVE-2013-2189
- Severity: medium (CVSS 6.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-07-31 · updated 2026-06-16
- Weakness: CWE-787
Description
Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via invalid PLCF data in a DOC document file.
Affected products
- Apache Software Foundation Apache OpenOffice: before 4.0.0 — fixed in 4.0.0
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OpenOffice 4.0.0. Check the vendor advisory for mitigations.
References
- http://osvdb.org/95704
- http://seclists.org/bugtraq/2013/Jul/173
- http://www.openoffice.org/security/cves/CVE-2013-2189.html
- http://osvdb.org/95704
- http://seclists.org/bugtraq/2013/Jul/173
- http://www.openoffice.org/security/cves/CVE-2013-2189.html
Get alerted when CVE-2013-2189 or the next vulnerability affects your stack