What’s Vulnerable › Vulnerabilities

CVE-2013-2637

Description

A Cross-Site Scripting (XSS) Vulnerability exists in OTRS ITSM prior to 3.2.4, 3.1.8, and 3.0.7 and FAQ prior to 2.1.4 and 2.0.8 via changes, workorder items, and FAQ articles, which could let a remote malicious user execute arbitrary code.

Affected products

How to fix

Upgrade to a fixed version: OTRS AG FAQ 2.0.8, 2.1.4; Otrs Itsm 3.0.7, 3.1.8, 3.2.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-2637 or the next vulnerability affects your stack