What’s Vulnerable › Vulnerabilities
CVE-2013-2729: Adobe Reader and Acrobat Arbitrary Integer Overflow Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2022-03-28
- EPSS: 66.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2013-05-16 · updated 2026-06-16
- Weakness: CWE-190
Description
Integer overflow in Adobe Reader and Acrobat 9.x before 9.5.5, 10.x before 10.1.7, and 11.x before 11.0.03 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2013-2727.
Affected products
- Adobe Acrobat for Edge: from 9.0 before 9.5.5; from 10.0 before 10.1.7; from 11.0 before 11.0.03 — fixed in 10.1.7, 11.0.03, 9.5.5
- Adobe Acrobat Reader: from 9.0 before 9.5.5; from 10.0 before 10.1.7; from 11.0 before 11.0.03 — fixed in 10.1.7, 11.0.03, 9.5.5
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Eus: 5.9, 6.4
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Server Aus: 5.9, 6.4
- RedHat Enterprise Linux Workstation: 6.0
- SUSE Linux Enterprise Server 15 SP1: 10-sp4, 11-sp2
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 10.1.7, 11.0.03, 9.5.5; Adobe Acrobat Reader 10.1.7, 11.0.03, 9.5.5. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2013-05/msg00004.html
- http://rhn.redhat.com/errata/RHSA-2013-0826.html
- http://security.gentoo.org/glsa/glsa-201308-03.xml
- http://www.adobe.com/support/security/bulletins/apsb13-15.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A16717
- http://lists.opensuse.org/opensuse-security-announce/2013-05/msg00004.html
- http://rhn.redhat.com/errata/RHSA-2013-0826.html
- http://security.gentoo.org/glsa/glsa-201308-03.xml
- http://www.adobe.com/support/security/bulletins/apsb13-15.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A16717
- https://github.com/cisagov/vulnrichment/issues/199
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2013-2729
Get alerted when CVE-2013-2729 or the next vulnerability affects your stack