What’s Vulnerable › Vulnerabilities
CVE-2013-2882
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-07-31 · updated 2026-06-16
- Weakness: CWE-843
Description
Google V8, as used in Google Chrome before 28.0.1500.95, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that leverage "type confusion."
Affected products
- Debian Linux: 7.0
- Google Chrome: through 28.0.1500.94; 28.0.1500.0, 28.0.1500.2, 28.0.1500.3, 28.0.1500.4, 28.0.1500.5, 28.0.1500.6 (+62)
- Node.js: from 0.10.0 before 0.10.16 — fixed in 0.10.16
- OpenStack: 3.0
How to fix
Upgrade to a fixed version: Node.js 0.10.16. Check the vendor advisory for mitigations.
References
- http://googlechromereleases.blogspot.com/2013/07/stable-channel-update_30.html
- http://rhn.redhat.com/errata/RHSA-2013-1201.html
- http://www.debian.org/security/2013/dsa-2732
- https://code.google.com/p/chromium/issues/detail?id=260106
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A17329
- http://googlechromereleases.blogspot.com/2013/07/stable-channel-update_30.html
- http://rhn.redhat.com/errata/RHSA-2013-1201.html
- http://www.debian.org/security/2013/dsa-2732
- https://code.google.com/p/chromium/issues/detail?id=260106
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A17329
Get alerted when CVE-2013-2882 or the next vulnerability affects your stack