What’s Vulnerable › Vulnerabilities

CVE-2013-3343

Description

Adobe Flash Player before 10.3.183.90 and 11.x before 11.7.700.224 on Windows, before 10.3.183.90 and 11.x before 11.7.700.225 on Mac OS X, before 10.3.183.90 and 11.x before 11.2.202.291 on Linux, before 11.1.111.59 on Android 2.x and 3.x, and before 11.1.115.63 on Android 4.x; Adobe AIR before 3.7.0.2090 on Windows and Android and before 3.7.0.2100 on Mac OS X; and Adobe AIR SDK & Compiler before 3.7.0.2090 on Windows and before 3.7.0.2100 on Mac OS X allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Adobe Air 3.7.0.2090, 3.7.0.2100; Adobe Air Sdk 3.7.0.2090, 3.7.0.2100; Adobe Flash Player 24.0.0.186 and earlier. 10.3.183.90, 11.1.111.59, 11.1.115.63, 11.2.202.291. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-3343 or the next vulnerability affects your stack