What’s Vulnerable › Vulnerabilities
CVE-2013-3346: Adobe Reader and Acrobat Memory Corruption Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2022-03-03
- EPSS: 78.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2013-08-30 · updated 2026-06-16
- Weakness: CWE-787
Description
Adobe Reader and Acrobat 9.x before 9.5.5, 10.x before 10.1.7, and 11.x before 11.0.03 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2013-2718, CVE-2013-2719, CVE-2013-2720, CVE-2013-2721, CVE-2013-2722, CVE-2013-2723, CVE-2013-2725, CVE-2013-2726, CVE-2013-2731, CVE-2013-2732, CVE-2013-2734, CVE-2013-2735, CVE-2013-2736, CVE-2013-3337, CVE-2013-3338, CVE-2013-3339, CVE-2013-3340, and CVE-2013-3341.
Affected products
- Adobe Acrobat for Edge: from 9.0 before 9.5.5; from 10.0 before 10.1.7; from 11.0 before 11.0.03 — fixed in 10.1.7, 11.0.03, 9.5.5
- Adobe Acrobat Reader: from 9.0 before 9.5.5; from 10.0 before 10.1.7; from 11.0 before 11.0.03 — fixed in 10.1.7, 11.0.03, 9.5.5
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 10.1.7, 11.0.03, 9.5.5; Adobe Acrobat Reader 10.1.7, 11.0.03, 9.5.5. Check the vendor advisory for mitigations.
References
- http://www.adobe.com/support/security/bulletins/apsb13-15.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A19054
- http://www.adobe.com/support/security/bulletins/apsb13-15.html
- https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A19054
- https://github.com/cisagov/vulnrichment/issues/199
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2013-3346
Get alerted when CVE-2013-3346 or the next vulnerability affects your stack