What’s Vulnerable › Vulnerabilities
CVE-2013-3722
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-17 · updated 2026-06-16
- Weakness: CWE-835
Description
A Denial of Service (infinite loop) exists in OpenSIPS before 1.10 in lookup.c.
Affected products
- opensips: before 1.10 — fixed in 1.10
How to fix
Upgrade to a fixed version: opensips 1.10. Check the vendor advisory for mitigations.
References
- http://github.com/OpenSIPS/opensips/commit/54e027adfa486cfcf993828512b2e273aeb163c2
- http://github.com/OpenSIPS/opensips/commit/54e027adfa486cfcf993828512b2e273aeb163c2
Get alerted when CVE-2013-3722 or the next vulnerability affects your stack