What’s Vulnerable › Vulnerabilities
CVE-2013-3783
- Severity: medium (CVSS 4.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-07-17 · updated 2026-06-16
Description
Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.31 and earlier allows remote authenticated users to affect availability via unknown vectors related to Server Parser.
Affected products
- Canonical Ubuntu Linux: 10.04, 12.04, 12.10, 13.04
- Debian Linux: 7.0
- MariaDB: from 5.5.0 before 5.5.32; from 10.0.0 before 10.0.4 — fixed in 10.0.4, 5.5.32
- Opensuse: 11.4, 12.2, 12.3
- MySQL Server: from 5.5.0 through 5.5.31
- SUSE Linux Enterprise Server 15 SP1: 11-sp3
- SUSE Linux Enterprise Server: 11-sp3
- SUSE Linux Enterprise Software Development Kit: 11-sp3
How to fix
Upgrade to a fixed version: MariaDB 10.0.4, 5.5.32. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2013-08/msg00022.html
- http://lists.opensuse.org/opensuse-security-announce/2013-10/msg00001.html
- http://lists.opensuse.org/opensuse-updates/2013-08/msg00024.html
- http://lists.opensuse.org/opensuse-updates/2013-09/msg00008.html
- http://osvdb.org/95332
- http://secunia.com/advisories/54300
- http://www.debian.org/security/2013/dsa-2818
- http://www.oracle.com/technetwork/topics/security/cpujuly2013-1899826.html
- http://www.securityfocus.com/bid/61210
- http://www.ubuntu.com/usn/USN-1909-1
- https://exchange.xforce.ibmcloud.com/vulnerabilities/85719
- http://lists.opensuse.org/opensuse-security-announce/2013-08/msg00022.html
Get alerted when CVE-2013-3783 or the next vulnerability affects your stack