What’s Vulnerable › Vulnerabilities

CVE-2013-3804

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.69 and earlier, 5.5.31 and earlier, and 5.6.11 and earlier allows remote authenticated users to affect availability via unknown vectors related to Server Optimizer.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.4, 5.5.32. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-3804 or the next vulnerability affects your stack