What’s Vulnerable › Vulnerabilities
CVE-2013-3931
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-02 · updated 2026-06-16
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the Jomres (com_jomres) component before 7.3.1 for Joomla! allows remote authenticated users with the "Business Manager" permission to inject arbitrary web script or HTML via the property_name parameter, related to editing property details.
Affected products
- Jomres component for Joomla!: before 7.3.1 — fixed in 7.3.1
How to fix
Upgrade to a fixed version: Jomres component for Joomla! 7.3.1. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/61634
- https://exchange.xforce.ibmcloud.com/vulnerabilities/86251
- https://www.joomlacorner.com/joomla-news/joomla-vulnerability-news/834-joomla-jomres-component-script-insertion-and-sql-injection-vulnerabilities.html
- http://www.securityfocus.com/bid/61634
- https://exchange.xforce.ibmcloud.com/vulnerabilities/86251
- https://www.joomlacorner.com/joomla-news/joomla-vulnerability-news/834-joomla-jomres-component-script-insertion-and-sql-injection-vulnerabilities.html
Get alerted when CVE-2013-3931 or the next vulnerability affects your stack