What’s Vulnerable › Vulnerabilities
CVE-2013-3935
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-02 · updated 2026-06-16
- Weakness: CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in Opsview before 4.4.1 and Opsview Core before 20130522 allows remote attackers to hijack the authentication of administrators for requests that change the administrator password via unspecified vectors.
Affected products
- Opsview: before 4.4.1 — fixed in 4.4.1
- Opsview Core: before 20130522 — fixed in 20130522
How to fix
Upgrade to a fixed version: Opsview 4.4.1; Opsview Core 20130522. Check the vendor advisory for mitigations.
References
- http://docs.opsview.com/doku.php?id=opsview-core:changes#opsview_core_20130822
- http://docs.opsview.com/doku.php?id=opsview4.4:changes#fixes
- http://docs.opsview.com/doku.php?id=opsview-core:changes#opsview_core_20130822
- http://docs.opsview.com/doku.php?id=opsview4.4:changes#fixes
Get alerted when CVE-2013-3935 or the next vulnerability affects your stack