What’s Vulnerable › Vulnerabilities
CVE-2013-3936
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-02 · updated 2026-06-16
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in Opsview before 4.4.1 and Opsview Core before 20130522 allow remote attackers to inject arbitrary web script or HTML.
Affected products
- Opsview: before 4.4.1 — fixed in 4.4.1
- Opsview Core: before 20130522 — fixed in 20130522
How to fix
Upgrade to a fixed version: Opsview 4.4.1; Opsview Core 20130522. Check the vendor advisory for mitigations.
References
- http://docs.opsview.com/doku.php?id=opsview-core:changes#opsview_core_20130822
- http://docs.opsview.com/doku.php?id=opsview4.4:changes#fixes
- http://docs.opsview.com/doku.php?id=opsview-core:changes#opsview_core_20130822
- http://docs.opsview.com/doku.php?id=opsview4.4:changes#fixes
Get alerted when CVE-2013-3936 or the next vulnerability affects your stack