What’s Vulnerable › Vulnerabilities
CVE-2013-3942
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-11 · updated 2026-06-16
- Weakness: CWE-426
Description
Potplayer prior to 1.5.39659: DLL Loading Arbitrary Code Execution Vulnerability
Affected products
- Daum Potplayer: before 1.5.39659 — fixed in 1.5.39659
How to fix
Upgrade to a fixed version: Daum Potplayer 1.5.39659. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/64023
- https://exchange.xforce.ibmcloud.com/vulnerabilities/89352
- http://www.securityfocus.com/bid/64023
- https://exchange.xforce.ibmcloud.com/vulnerabilities/89352
Get alerted when CVE-2013-3942 or the next vulnerability affects your stack