What’s Vulnerable › Vulnerabilities
CVE-2013-4100
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-04 · updated 2026-06-16
- Weakness: CWE-20
Description
Cryptocat before 2.0.22 has Remote Denial of Service via username
Affected products
- Cryptocat: before 2.0.22 — fixed in 2.0.22
How to fix
Upgrade to a fixed version: Cryptocat 2.0.22. Check the vendor advisory for mitigations.
References
- https://tobtu.com/decryptocat.php
- https://vuldb.com/?id.9439
- https://www.openwall.com/lists/oss-security/2013/07/10/15
- https://www.securityfocus.com/bid/61094
- https://tobtu.com/decryptocat.php
- https://vuldb.com/?id.9439
- https://www.openwall.com/lists/oss-security/2013/07/10/15
- https://www.securityfocus.com/bid/61094
Get alerted when CVE-2013-4100 or the next vulnerability affects your stack