What’s Vulnerable › Vulnerabilities
CVE-2013-4103
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 6.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-11-04 · updated 2026-06-16
- Weakness: CWE-20
Description
Cryptocat before 2.0.22 has Remote Script Injection due to improperly sanitizing user input
Affected products
- Cryptocat: before 2.0.22 — fixed in 2.0.22
How to fix
Upgrade to a fixed version: Cryptocat 2.0.22. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/134252/Cryptocat-Script-Insertion.html
- https://packetstormsecurity.com/files/cve/CVE-2013-4103
- https://tobtu.com/decryptocat.php
- https://www.openwall.com/lists/oss-security/2013/07/10/15
- https://www.securityfocus.com/bid/61093
- http://packetstormsecurity.com/files/134252/Cryptocat-Script-Insertion.html
- https://packetstormsecurity.com/files/cve/CVE-2013-4103
- https://tobtu.com/decryptocat.php
- https://www.openwall.com/lists/oss-security/2013/07/10/15
- https://www.securityfocus.com/bid/61093
Get alerted when CVE-2013-4103 or the next vulnerability affects your stack