What’s Vulnerable › Vulnerabilities
CVE-2013-4267
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-11 · updated 2026-06-16
- Weakness: CWE-78
Description
Ajaxeplorer before 5.0.1 allows remote attackers to execute arbitrary commands via shell metacharacters in the (1) archive_name parameter to the Power FS module (plugins/action.powerfs/class.PowerFSController.php), a (2) file name to the getTrustSizeOnFileSystem function in the File System (Standard) module (plugins/access.fs/class.fsAccessWrapper.php), or the (3) revision parameter to the Subversion Repository module (plugins/meta.svn/class.SvnManager.php).
Affected products
- Pydio: before 5.0.1 — fixed in 5.0.1
How to fix
Upgrade to a fixed version: Pydio 5.0.1. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2013/08/21/16
- https://github.com/pydio/pydio-core/commit/22a62840e5ac14bb389
- https://www.tenable.com/plugins/nessus/70495
- http://www.openwall.com/lists/oss-security/2013/08/21/16
- https://github.com/pydio/pydio-core/commit/22a62840e5ac14bb389
- https://www.tenable.com/plugins/nessus/70495
Get alerted when CVE-2013-4267 or the next vulnerability affects your stack