What’s Vulnerable › Vulnerabilities
CVE-2013-4275
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-11-13 · updated 2026-06-16
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the zen_breadcrumb function in template.php in the Zen theme 6.x-1.x, 7.x-3.x before 7.x-3.2, and 7.x-5.x before 7.x-5.4 for Drupal allows remote authenticated users with the "administer themes" permission to inject arbitrary web script or HTML via the breadcrumb separator field.
Affected products
- Zen theme: from 6.x-1.0 through 6.x-1.3; from 7.x-3.0 before 7.x-3.2; from 7.x-5.0 before 7.x-5.4 — fixed in 7.x-3.2, 7.x-5.4
How to fix
Upgrade to a fixed version: Zen theme 7.x-3.2, 7.x-5.4. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2013/Aug/226
- http://www.madirish.net/?article=452
- http://www.openwall.com/lists/oss-security/2013/08/22/2
- http://www.securityfocus.com/bid/61922
- https://drupal.org/node/2071055
- https://drupal.org/node/2071065
- https://drupal.org/node/2071157
- https://drupal.org/node/754000
- http://seclists.org/fulldisclosure/2013/Aug/226
- http://www.madirish.net/?article=452
- http://www.openwall.com/lists/oss-security/2013/08/22/2
- http://www.securityfocus.com/bid/61922
Get alerted when CVE-2013-4275 or the next vulnerability affects your stack