What’s Vulnerable › Vulnerabilities

CVE-2013-4496

Description

Samba 3.x before 3.6.23, 4.0.x before 4.0.16, and 4.1.x before 4.1.6 does not enforce the password-guessing protection mechanism for all interfaces, which makes it easier for remote attackers to obtain access via brute-force ChangePasswordUser2 (1) SAMR or (2) RAP attempts.

Affected products

How to fix

Upgrade to a fixed version: Samba 3.6.23, 4.0.16, 4.1.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-4496 or the next vulnerability affects your stack