What’s Vulnerable › Vulnerabilities
CVE-2013-4536
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-28 · updated 2026-06-16
- Weakness: CWE-269
Description
An user able to alter the savevm data (either on the disk or over the wire during migration) could use this flaw to to corrupt QEMU process memory on the (destination) host, which could potentially result in arbitrary code execution on the host with the privileges of the QEMU process.
Affected products
- QEMU: before 1.5.3 — fixed in 1.5.3
How to fix
Upgrade to a fixed version: QEMU 1.5.3. Check the vendor advisory for mitigations.
References
- https://bugzilla.redhat.com/show_bug.cgi?id=1066401
- https://security.netapp.com/advisory/ntap-20210727-0002/
- https://bugzilla.redhat.com/show_bug.cgi?id=1066401
- https://security.netapp.com/advisory/ntap-20210727-0002/
Get alerted when CVE-2013-4536 or the next vulnerability affects your stack