What’s Vulnerable › Vulnerabilities

CVE-2013-4547

Description

nginx 0.8.41 through 1.4.3 and 1.5.x before 1.5.7 allows remote attackers to bypass intended restrictions via an unescaped space character in a URI.

Affected products

How to fix

Upgrade to a fixed version: nginx 1.4.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-4547 or the next vulnerability affects your stack