What’s Vulnerable › Vulnerabilities
CVE-2013-4744
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-07-01 · updated 2026-06-16
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in the PHPUnit extension before 3.5.15 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Affected products
- sebastianbergmann phpunit: before 3.5.15 — fixed in 3.5.15
How to fix
Upgrade to a fixed version: sebastianbergmann phpunit 3.5.15. Check the vendor advisory for mitigations.
References
- http://osvdb.org/89132
- http://typo3.org/extensions/repository/view/phpunit
- http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2013-001/
- https://exchange.xforce.ibmcloud.com/vulnerabilities/81194
- http://osvdb.org/89132
- http://typo3.org/extensions/repository/view/phpunit
- http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2013-001/
- https://exchange.xforce.ibmcloud.com/vulnerabilities/81194
Get alerted when CVE-2013-4744 or the next vulnerability affects your stack