What’s Vulnerable › Vulnerabilities
CVE-2013-4968
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-11 · updated 2026-06-16
- Weakness: CWE-79
Description
Puppet Enterprise before 3.0.1 allows remote attackers to (1) conduct clickjacking attacks via unspecified vectors related to the console, and (2) conduct cross-site scripting (XSS) attacks via unspecified vectors related to "live management."
Affected products
- Puppet Enterprise: from 2.0.0 before 3.0.1 — fixed in 3.0.1
How to fix
Upgrade to a fixed version: Puppet Enterprise 3.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2013-4968 or the next vulnerability affects your stack