What’s Vulnerable › Vulnerabilities

CVE-2013-4969

Description

Puppet before 3.3.3 and 3.4 before 3.4.1 and Puppet Enterprise (PE) before 2.8.4 and 3.1 before 3.1.1 allows local users to overwrite arbitrary files via a symlink attack on unspecified files.

Affected products

How to fix

Upgrade to a fixed version: Puppet Enterprise 2.8.4, 3.1.1; Puppetlabs Puppet 3.4.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-4969 or the next vulnerability affects your stack