What’s Vulnerable › Vulnerabilities

CVE-2013-5324

Description

Adobe Flash Player before 11.7.700.242 and 11.8.x before 11.8.800.168 on Windows and Mac OS X, before 11.2.202.310 on Linux, before 11.1.111.73 on Android 2.x and 3.x, and before 11.1.115.81 on Android 4.x; Adobe AIR before 3.8.0.1430; and Adobe AIR SDK & Compiler before 3.8.0.1430 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2013-3361, CVE-2013-3362, and CVE-2013-3363.

Affected products

How to fix

Upgrade to a fixed version: Adobe Air 3.8.0.1430; Adobe Air Sdk 3.8.0.1430; Adobe Flash Player 24.0.0.186 and earlier. 11.1.111.73, 11.1.115.81, 11.2.202.310, 11.7.700.242. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-5324 or the next vulnerability affects your stack