What’s Vulnerable › Vulnerabilities

CVE-2013-5330

Description

Adobe Flash Player before 11.7.700.252 and 11.8.x and 11.9.x before 11.9.900.152 on Windows and Mac OS X and before 11.2.202.327 on Linux, Adobe AIR before 3.9.0.1210, Adobe AIR SDK before 3.9.0.1210, and Adobe AIR SDK & Compiler before 3.9.0.1210 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2013-5329.

Affected products

How to fix

Upgrade to a fixed version: Adobe Air 3.9.0.1210; Adobe Air Sdk 3.9.0.1210; Adobe Flash Player 24.0.0.186 and earlier. 11.2.202.327, 11.7.700.252, 11.8.800.175, 11.9.900.152. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-5330 or the next vulnerability affects your stack