What’s Vulnerable › Vulnerabilities

CVE-2013-5331

Description

Adobe Flash Player before 11.7.700.257 and 11.8.x and 11.9.x before 11.9.900.170 on Windows and Mac OS X and before 11.2.202.332 on Linux, Adobe AIR before 3.9.0.1380, Adobe AIR SDK before 3.9.0.1380, and Adobe AIR SDK & Compiler before 3.9.0.1380 allow remote attackers to execute arbitrary code via crafted .swf content that leverages an unspecified "type confusion," as exploited in the wild in December 2013.

Affected products

How to fix

Upgrade to a fixed version: Adobe Air 3.9.0.1380; Adobe Air Sdk 3.9.0.1380; Adobe Flash Player 24.0.0.186 and earlier. 11.2.202.332, 11.7.700.257, 11.8.800.175, 11.9.900.700. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-5331 or the next vulnerability affects your stack