What’s Vulnerable › Vulnerabilities
CVE-2013-5609
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 8.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2013-12-11 · updated 2026-06-16
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 26.0, Firefox ESR 24.x before 24.2, Thunderbird before 24.2, and SeaMonkey before 2.23 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
Affected products
- Canonical Ubuntu Linux: 12.04, 12.10, 13.04, 13.10
- Fedoraproject Fedora: 18, 19, 20
- Mozilla Firefox: before 26.0; from 24.0 before 24.2 — fixed in 24.2, 26.0
- Mozilla Seamonkey: before 2.23 — fixed in 2.23
- Mozilla Thunderbird: before 24.2 — fixed in 24.2
- Opensuse: 12.2, 12.3, 13.1
- RedHat Enterprise Linux Desktop: 5.0, 6.0
- RedHat Enterprise Linux Eus: 6.5
- RedHat Enterprise Linux Server: 5.0, 6.0
- RedHat Enterprise Linux Server Aus: 6.5
- RedHat Enterprise Linux Server Eus: 6.5
- RedHat Enterprise Linux Server Tus: 6.5
- RedHat Enterprise Linux Workstation: 5.0, 6.0
- Suse Linux Enterprise Desktop: 11-sp3
- SUSE Linux Enterprise: 11-sp3
- Suse Linux Enterprise Software Development Kit: 11.0-sp3
How to fix
Upgrade to a fixed version: Mozilla Firefox 24.2, 26.0; Mozilla Seamonkey 2.23; Mozilla Thunderbird 24.2. Check the vendor advisory for mitigations.
References
- http://lists.fedoraproject.org/pipermail/package-announce/2013-December/123437.html
- http://lists.fedoraproject.org/pipermail/package-announce/2013-December/124108.html
- http://lists.fedoraproject.org/pipermail/package-announce/2013-December/124257.html
- http://lists.fedoraproject.org/pipermail/package-announce/2014-January/125470.html
- http://lists.opensuse.org/opensuse-security-announce/2013-12/msg00010.html
- http://lists.opensuse.org/opensuse-updates/2013-12/msg00085.html
- http://lists.opensuse.org/opensuse-updates/2013-12/msg00086.html
- http://lists.opensuse.org/opensuse-updates/2013-12/msg00087.html
- http://lists.opensuse.org/opensuse-updates/2013-12/msg00119.html
- http://lists.opensuse.org/opensuse-updates/2013-12/msg00120.html
- http://lists.opensuse.org/opensuse-updates/2013-12/msg00121.html
- http://lists.opensuse.org/opensuse-updates/2014-01/msg00002.html
Get alerted when CVE-2013-5609 or the next vulnerability affects your stack