What’s Vulnerable › Vulnerabilities

CVE-2013-5616

Description

Use-after-free vulnerability in the nsEventListenerManager::HandleEventSubType function in Mozilla Firefox before 26.0, Firefox ESR 24.x before 24.2, Thunderbird before 24.2, and SeaMonkey before 2.23 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via vectors related to mListeners event listeners.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 24.2, 26.0; Mozilla Seamonkey 2.23; Mozilla Thunderbird 24.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-5616 or the next vulnerability affects your stack