What’s Vulnerable › Vulnerabilities
CVE-2013-5807
- Severity: medium (CVSS 4.9 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-10-16 · updated 2026-06-16
Description
Unspecified vulnerability in Oracle MySQL Server 5.5.x through 5.5.32 and 5.6.x through 5.6.12 allows remote authenticated users to affect confidentiality and integrity via unknown vectors related to Replication.
Affected products
- Canonical Ubuntu Linux: 10.04, 12.04, 12.10, 13.04, 13.10
- Debian Linux: 7.0
- MariaDB: from 5.5.0 before 5.5.33; from 10.0.0 before 10.0.5 — fixed in 10.0.5, 5.5.33
- MySQL Server: from 5.5.0 through 5.5.32; from 5.6.0 through 5.6.12
- RedHat Enterprise Linux Desktop: 5.0
- RedHat Enterprise Linux Server: 5.0
- RedHat Enterprise Linux Workstation: 5.0
How to fix
Upgrade to a fixed version: MariaDB 10.0.5, 5.5.33. Check the vendor advisory for mitigations.
References
- http://rhn.redhat.com/errata/RHSA-2014-0173.html
- http://rhn.redhat.com/errata/RHSA-2014-0186.html
- http://rhn.redhat.com/errata/RHSA-2014-0189.html
- http://security.gentoo.org/glsa/glsa-201409-04.xml
- http://www.debian.org/security/2013/dsa-2818
- http://www.oracle.com/technetwork/topics/security/cpuoct2013-1899837.html
- http://www.securityfocus.com/bid/63105
- http://www.securitytracker.com/id/1029184
- http://www.ubuntu.com/usn/USN-2006-1
- http://rhn.redhat.com/errata/RHSA-2014-0173.html
- http://rhn.redhat.com/errata/RHSA-2014-0186.html
- http://rhn.redhat.com/errata/RHSA-2014-0189.html
Get alerted when CVE-2013-5807 or the next vulnerability affects your stack