What’s Vulnerable › Vulnerabilities

CVE-2013-5891

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.33 and earlier and 5.6.13 and earlier allows remote authenticated users to affect availability via unknown vectors related to Partition.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.7, 5.5.34. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2013-5891 or the next vulnerability affects your stack