What’s Vulnerable › Vulnerabilities
CVE-2013-5988
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-11 · updated 2026-06-16
- Weakness: CWE-79
Description
A Cross-site Scripting (XSS) vulnerability exists in the All in One SEO Pack plugin before 2.0.3.1 for WordPress via the Search parameter.
Affected products
- Semperplugins All In One Seo Pack: from 1.3.6.4 through 1.6.15.2; from 2.0 before 2.0.3.1 — fixed in 2.0.3.1
How to fix
Upgrade to a fixed version: Semperplugins All In One Seo Pack 2.0.3.1. Check the vendor advisory for mitigations.
References
- https://packetstormsecurity.com/files/cve/CVE-2013-5988
- https://www.securityfocus.com/archive/1/528962
- https://packetstormsecurity.com/files/cve/CVE-2013-5988
- https://www.securityfocus.com/archive/1/528962
Get alerted when CVE-2013-5988 or the next vulnerability affects your stack