What’s Vulnerable › Vulnerabilities
CVE-2013-6632
- Severity: critical (CVSS 9.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 6.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2013-11-18 · updated 2026-06-17
- Weakness: CWE-189
Description
Integer overflow in Google Chrome before 31.0.1650.57 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, as demonstrated during a Mobile Pwn2Own competition at PacSec 2013.
Affected products
- Debian Linux: 7.0, 8.0
- Google Chrome: before 31.0.1650.57 — fixed in 31.0.1650.57
How to fix
Upgrade to a fixed version: Google Chrome 31.0.1650.57. Check the vendor advisory for mitigations.
References
- http://googlechromereleases.blogspot.com/2013/11/chrome-for-android-update.html
- http://googlechromereleases.blogspot.com/2013/11/stable-channel-update_14.html
- http://lists.opensuse.org/opensuse-security-announce/2013-11/msg00025.html
- http://lists.opensuse.org/opensuse-security-announce/2013-11/msg00026.html
- http://lists.opensuse.org/opensuse-security-announce/2013-12/msg00002.html
- http://lists.opensuse.org/opensuse-updates/2014-01/msg00042.html
- http://www.debian.org/security/2013/dsa-2799
- http://www.hppwn2own.com/chrome-nexus-4-samsung-galaxy-s4-falls/
- https://code.google.com/p/chromium/issues/detail?id=319117
- https://code.google.com/p/chromium/issues/detail?id=319125
- http://googlechromereleases.blogspot.com/2013/11/chrome-for-android-update.html
- http://googlechromereleases.blogspot.com/2013/11/stable-channel-update_14.html
Get alerted when CVE-2013-6632 or the next vulnerability affects your stack