What’s Vulnerable › Vulnerabilities
CVE-2013-6644
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2014-01-16 · updated 2026-06-17
- Weakness: CWE-416
Description
Multiple unspecified vulnerabilities in Google Chrome before 32.0.1700.76 on Windows and before 32.0.1700.77 on Mac OS X and Linux allow attackers to cause a denial of service or possibly have other impact via unknown vectors.
Affected products
- Debian Linux: 7.0, 8.0
- Google Chrome: before 32.0.1700.77; before 32.0.1700.76 — fixed in 32.0.1700.76, 32.0.1700.77
- Opensuse: 12.3, 13.1
How to fix
Upgrade to a fixed version: Google Chrome 32.0.1700.76, 32.0.1700.77. Check the vendor advisory for mitigations.
References
- http://googlechromereleases.blogspot.com/2014/01/stable-channel-update.html
- http://lists.opensuse.org/opensuse-security-announce/2014-02/msg00008.html
- http://www.debian.org/security/2014/dsa-2862
- https://code.google.com/p/chromium/issues/detail?id=269837
- https://code.google.com/p/chromium/issues/detail?id=280352
- https://code.google.com/p/chromium/issues/detail?id=304547
- https://code.google.com/p/chromium/issues/detail?id=313743
- https://code.google.com/p/chromium/issues/detail?id=314402
- https://code.google.com/p/chromium/issues/detail?id=316298
- https://code.google.com/p/chromium/issues/detail?id=317097
- https://code.google.com/p/chromium/issues/detail?id=317284
- https://code.google.com/p/chromium/issues/detail?id=317423
Get alerted when CVE-2013-6644 or the next vulnerability affects your stack