What’s Vulnerable › Vulnerabilities
CVE-2013-7325
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-03 · updated 2026-06-17
Description
An issue exists in uscan in devscripts before 2.13.19, which could let a remote malicious user execute arbitrary code via a crafted tarball.
Affected products
- Debian Linux: 7.0, 8.0, 9.0, 10.0, 11.0
- Debian devscripts: before 2.13.19 — fixed in 2.13.19
How to fix
Upgrade to a fixed version: Debian devscripts 2.13.19. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2014/02/12/14
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2013-7325
- https://security-tracker.debian.org/tracker/CVE-2013-7325
- http://www.openwall.com/lists/oss-security/2014/02/12/14
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2013-7325
- https://security-tracker.debian.org/tracker/CVE-2013-7325
Get alerted when CVE-2013-7325 or the next vulnerability affects your stack