What’s Vulnerable › Vulnerabilities
CVE-2013-7480
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The events-manager plugin before 5.3.6.1 for WordPress has XSS via the booking form and admin areas.
Affected products
- netweblogic Events Manager – Calendar, Bookings, Tickets, and more!: before 5.3.6.1 — fixed in 5.3.6.1
How to fix
Upgrade to a fixed version: netweblogic Events Manager – Calendar, Bookings, Tickets, and more! 5.3.6.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/events-manager/#developers
- https://wordpress.org/plugins/events-manager/#developers
Get alerted when CVE-2013-7480 or the next vulnerability affects your stack