What’s Vulnerable › Vulnerabilities
CVE-2013-7482
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The reflex-gallery plugin before 1.4.3 for WordPress has XSS.
Affected products
- Reflex Gallery Project Reflex Gallery: before 1.4.3 — fixed in 1.4.3
How to fix
Upgrade to a fixed version: Reflex Gallery Project Reflex Gallery 1.4.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/reflex-gallery/#developers
- https://wordpress.org/plugins/reflex-gallery/#developers
Get alerted when CVE-2013-7482 or the next vulnerability affects your stack