What’s Vulnerable › Vulnerabilities
CVE-2014-0048
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-02 · updated 2026-06-17
- Weakness: CWE-20
Description
An issue was found in Docker before 1.6.0. Some programs and scripts in Docker are downloaded via HTTP and then executed or used in unsafe ways.
Affected products
- Apache Software Foundation Apache Geode: 1.12.0
- Docker Engine: before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: Docker Engine 1.5.0. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2015/03/24/18
- http://www.openwall.com/lists/oss-security/2015/03/24/22
- http://www.openwall.com/lists/oss-security/2015/03/24/23
- https://access.redhat.com/security/cve/cve-2014-0048
- https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2014-0048
- https://bugzilla.suse.com/show_bug.cgi?id=CVE-2014-0048
- https://lists.apache.org/thread.html/rf1bbc0ea4a9f014cf94df9a12a6477d24a27f52741dbc87f2fd52ff2%40%3Cissues.geode.apache.org%3E
- https://security-tracker.debian.org/tracker/CVE-2014-0048
- http://www.openwall.com/lists/oss-security/2015/03/24/18
- http://www.openwall.com/lists/oss-security/2015/03/24/22
- http://www.openwall.com/lists/oss-security/2015/03/24/23
- https://access.redhat.com/security/cve/cve-2014-0048
Get alerted when CVE-2014-0048 or the next vulnerability affects your stack