What’s Vulnerable › Vulnerabilities

CVE-2014-0098

Description

The log_cookie function in mod_log_config.c in the mod_log_config module in the Apache HTTP Server before 2.4.8 allows remote attackers to cause a denial of service (segmentation fault and daemon crash) via a crafted cookie that is not properly handled during truncation.

Affected products

How to fix

Upgrade to a fixed version: Apache HTTP Server 2.2.27, 2.4.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-0098 or the next vulnerability affects your stack