What’s Vulnerable › Vulnerabilities

CVE-2014-0133

Description

Heap-based buffer overflow in the SPDY implementation in nginx 1.3.15 before 1.4.7 and 1.5.x before 1.5.12 allows remote attackers to execute arbitrary code via a crafted request.

Affected products

How to fix

Upgrade to a fixed version: nginx 1.4.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-0133 or the next vulnerability affects your stack