What’s Vulnerable › Vulnerabilities

CVE-2014-0207

Description

The cdf_read_short_sector function in cdf.c in file before 5.19, as used in the Fileinfo component in PHP before 5.4.30 and 5.5.x before 5.5.14, allows remote attackers to cause a denial of service (assertion failure and application exit) via a crafted CDF file.

Affected products

How to fix

Upgrade to a fixed version: Christos Zoulas File 5.19; PHP 5.3.29, 5.4.30, 5.5.14. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-0207 or the next vulnerability affects your stack