What’s Vulnerable › Vulnerabilities
CVE-2014-0362
- Severity: medium (CVSS 4.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-05-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability on Google Search Appliance (GSA) devices before 7.0.14.G.216 and 7.2 before 7.2.0.G.114, when dynamic navigation is configured, allows remote attackers to inject arbitrary web script or HTML via input included in a SCRIPT element.
Affected products
- Google Search Appliance Software: from 7.0 before 7.0.14.g.216; from 7.2 before 7.2.0.g.114 — fixed in 7.0.14.g.216, 7.2.0.g.114
How to fix
Upgrade to a fixed version: Google Search Appliance Software 7.0.14.g.216, 7.2.0.g.114. Check the vendor advisory for mitigations.
References
- http://www.kb.cert.org/vuls/id/673313
- http://www.securityfocus.com/bid/67176
- http://www.kb.cert.org/vuls/id/673313
- http://www.securityfocus.com/bid/67176
Get alerted when CVE-2014-0362 or the next vulnerability affects your stack