What’s Vulnerable › Vulnerabilities

CVE-2014-0393

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.1.71 and earlier, 5.5.33 and earlier, and 5.6.13 and earlier allows remote authenticated users to affect integrity via unknown vectors related to InnoDB.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.7, 5.5.34. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-0393 or the next vulnerability affects your stack