What’s Vulnerable › Vulnerabilities
CVE-2014-0420
- Severity: low (CVSS 2.8 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-01-15 · updated 2026-06-17
Description
Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.34 and earlier, and 5.6.14 and earlier, allows remote authenticated users to affect availability via unknown vectors related to Replication.
Affected products
- Canonical Ubuntu Linux: 10.04, 12.04, 12.10, 13.10
- Debian Linux: 7.0
- MariaDB: from 5.5.0 before 5.5.35; from 10.0.0 before 10.0.8 — fixed in 10.0.8, 5.5.35
- MySQL Server: from 5.5.0 through 5.5.34; from 5.6.0 through 5.6.14
- Oracle Corporation Solaris Operating System: 11.3
- RedHat Enterprise Linux Desktop: 5.0
- RedHat Enterprise Linux Server: 5.0
- RedHat Enterprise Linux Workstation: 5.0
How to fix
Upgrade to a fixed version: MariaDB 10.0.8, 5.5.35. Check the vendor advisory for mitigations.
References
- http://osvdb.org/102077
- http://rhn.redhat.com/errata/RHSA-2014-0173.html
- http://rhn.redhat.com/errata/RHSA-2014-0186.html
- http://rhn.redhat.com/errata/RHSA-2014-0189.html
- http://secunia.com/advisories/56491
- http://secunia.com/advisories/56580
- http://security.gentoo.org/glsa/glsa-201409-04.xml
- http://ubuntu.com/usn/usn-2086-1
- http://www.debian.org/security/2014/dsa-2848
- http://www.oracle.com/technetwork/topics/security/bulletinoct2015-2511968.html
- http://www.oracle.com/technetwork/topics/security/cpujan2014-1972949.html
- http://www.securityfocus.com/bid/64758
Get alerted when CVE-2014-0420 or the next vulnerability affects your stack