What’s Vulnerable › Vulnerabilities
CVE-2014-0454
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-04-16 · updated 2026-06-17
Description
Unspecified vulnerability in Oracle Java SE 7u51 and 8, and Java SE Embedded 7u51, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Security.
Affected products
- Canonical Ubuntu Linux: 12.10, 13.10, 14.04
- IBM Forms Viewer: from 4.0.0 before 4.0.0.3; from 8.0.0 before 8.0.1.1 — fixed in 4.0.0.3, 8.0.1.1
- Oracle Java SE: 1.7.0-update51, 1.8.0
- Oracle Java SE: 1.7.0-update51, 1.8.0
How to fix
Upgrade to a fixed version: IBM Forms Viewer 4.0.0.3, 8.0.1.1. Check the vendor advisory for mitigations.
References
- http://marc.info/?l=bugtraq&m=140852886808946&w=2
- http://rhn.redhat.com/errata/RHSA-2014-0675.html
- http://secunia.com/advisories/58974
- http://security.gentoo.org/glsa/glsa-201502-12.xml
- http://www-01.ibm.com/support/docview.wss?uid=swg21672080
- http://www.oracle.com/technetwork/topics/security/cpuapr2014-1972952.html
- http://www.securityfocus.com/bid/66905
- http://www.ubuntu.com/usn/USN-2187-1
- https://access.redhat.com/errata/RHSA-2014:0413
- https://www.ibm.com/support/docview.wss?uid=swg21675973
- http://marc.info/?l=bugtraq&m=140852886808946&w=2
- http://rhn.redhat.com/errata/RHSA-2014-0675.html
Get alerted when CVE-2014-0454 or the next vulnerability affects your stack