What’s Vulnerable › Vulnerabilities

CVE-2014-0491

Description

Adobe Flash Player before 11.7.700.260 and 11.8.x and 11.9.x before 12.0.0.38 on Windows and Mac OS X and before 11.2.202.335 on Linux, Adobe AIR before 4.0.0.1390, Adobe AIR SDK before 4.0.0.1390, and Adobe AIR SDK & Compiler before 4.0.0.1390 allow attackers to bypass unspecified protection mechanisms via unknown vectors.

Affected products

How to fix

Upgrade to a fixed version: Adobe Air 4.0.0.1390; Adobe Air Sdk 4.0.0.1390; Adobe Flash Player 24.0.0.186 and earlier. 11.2.202.335, 11.7.700.260, 11.8.800.175, 12.0.0.38. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-0491 or the next vulnerability affects your stack