What’s Vulnerable › Vulnerabilities

CVE-2014-0495

Description

Adobe Reader and Acrobat 10.x before 10.1.9 and 11.x before 11.0.06 on Windows and Mac OS X allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2014-0493.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 10.1.9, 11.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-0495 or the next vulnerability affects your stack