What’s Vulnerable › Vulnerabilities

CVE-2014-0496: Adobe Reader and Acrobat Use-After-Free Vulnerability

Description

Use-after-free vulnerability in Adobe Reader and Acrobat 10.x before 10.1.9 and 11.x before 11.0.06 on Windows and Mac OS X allows attackers to execute arbitrary code via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 10.1.9, 11.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-0496 or the next vulnerability affects your stack