What’s Vulnerable › Vulnerabilities

CVE-2014-0498

Description

Stack-based buffer overflow in Adobe Flash Player before 11.7.700.269 and 11.8.x through 12.0.x before 12.0.0.70 on Windows and Mac OS X and before 11.2.202.341 on Linux, Adobe AIR before 4.0.0.1628 on Android, Adobe AIR SDK before 4.0.0.1628, and Adobe AIR SDK & Compiler before 4.0.0.1628 allows attackers to execute arbitrary code via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Adobe Air 4.0.0.1628; Adobe Air Sdk 4.0.0.1628; Adobe Flash Player 24.0.0.186 and earlier. 11.2.202.341, 11.7.700.269, 11.8.800.175, 12.0.0.70. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-0498 or the next vulnerability affects your stack