What’s Vulnerable › Vulnerabilities

CVE-2014-0504

Description

Adobe Flash Player before 11.7.700.272 and 11.8.x through 12.0.x before 12.0.0.77 on Windows and OS X, and before 11.2.202.346 on Linux, allows attackers to read the clipboard via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 11.2.202.346, 11.7.700.272, 12.0.0.77. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-0504 or the next vulnerability affects your stack